Programa de Educación

Permanente en Bioética

INFORMACIÓN GENERAL

Requerimientos de Hardware
Se necesita un PC Pentium o computadora Macintosh capaz de correr alguno de los navegadores Web listados debajo.
Recomendamos seguir los siguientes estándares mínimos de hardware:

Requerimientos de Software
No requiere descargas o instalaciones de software especial debido a que la aplicación completa reside en un servidor central. El único software necesario es un navegador Web. Esto permite que cualquier modificación sobre el curso sea realizada mediante un punto de acceso al Web, y estos cambios estén inmediatamente disponibles a los estudiantes que ingresen a la plataforma. La plafatorma e-ducativa es compatible con los navegadores:

  • * Mozilla Firefox 3.5, 4.0 o superior
  • * Internet Explorer 7.0, 8.0, 9.0 o superior
  • * Google Chrome 13 o superior

Conexión a Internet:
Mínimo: 28.8 Kbps / 56 Kbps (modem)
Recomendado: 128 Kbps o superior (ADSL)

Requerimientos de Software
La aplicación es absolutamente compatible con todos los nuevos navegadores del mercado, se recomienda usar las versiones mas actualizadas de los navegadores Mozilla, Internet Explorer y/o Google Chrome.
Requiere tener actualizado el explorador con el sistema Java, si no lo tiene instalado o no lo sabe descárguelo de esta dirección: http://www.java.com/es/download/index.jsp
También es necesario tener instalado y actualizado el Adobe Reader, si no lo tiene instalado o no lo sabe descárguelo de esta dirección: https://get.adobe.com/es/reader/